Theme Support Forum

Support Forum for Free and Premium Themes. Premium Theme Forums are Private! Please log in first to see the Premium forums

If you Like the Asteria Lite Theme and want to Keep it free forever Please Rate it on Wordpress.org (It only takes a few seconds)
Viewing 3 posts - 1 through 3 (of 3 total)

Slider Issues

Home Forums Free Theme Support Asteria Lite Slider Issues

  • #649705

    nikas

    Hello towfiqi,

    I know there are several posts reffering to the Asteria Lite slider and I was really sceptical before posting. I dont want to bother you but… I really cannot find solution to my issue even if I have read ALL the relative posts of that forum.

    Slider images are only displayied in one specific screen size. I’m doing this:
    1. prepare the images (1600x300px)
    2. delete all the default slides from the installation
    3. go to Appearance>Asteria Options>Slider
    4. put auto or 300px to the Slider Height field(whatever I put I’m getting the same result)
    5. click on “New Slide” button
    6. upload image (one of those prepared in step 1, of dimensions 1600x300px)
    7. select the image and
    8. Set the tilte in the (Required) Title field.
    9. Save changes.

    Is there something wrong??? I can see the image (one ore more) only from the initial computer! Images are not displayied from any other screen!

    Please let me know what’s wrong. My nerves are broken.
    The websie adress is http://www.nikas.tech

    #649710

    Towfiq I.
    administrator

    Nikas,

    When you visit https://www.nikas.tech/ it works, but when you visit http://www.nikas.tech/ it doesnt work , becuase the ssl was not implented correctly. Can you please look into it.

    Thanks

    #649731

    nikas

    That was it. Thanks a lot Towfiq! Thank you.

Reply To: Slider Issues