Theme Support Forum

Support Forum for Free and Premium Themes. Premium Theme Forums are Private! Please log in first to see the Premium forums

If you Like the Asteria Lite Theme and want to Keep it free forever Please Rate it on Wordpress.org (It only takes a few seconds)
Viewing 11 posts - 1 through 11 (of 11 total)

Broken Images for Slider Upload

Home Forums Free Theme Support Asteria Lite Broken Images for Slider Upload

  • #72947

    ET

    First off – great theme!

    Second – i tested the theme on my local and amended the slider images which worked fine. Everything works and looks great!
    However , i’ve now installed the theme on my live site and the slider image upload is not working fully.
    Images seem to upload okay with no errors but is displayed with a broken image icon both in the backend and front end.

    Help is greatly appreciated.

    #72950

    Towfiq I.

    administrator

    whats your site address?

    #72954

    ET
    #72957

    Towfiq I.

    administrator

    are you using any plugin that might cause this? how are you adding the images to the slides? from you computer or url?

    #72959

    ET

    Thanks for your replies.

    No plugins. It’s a fresh install of WP i literally just did about half hour ago.

    To add images i simply go into Asteria Options > Slider > +New Slide > Upload and select the image from my computer.

    Do you think it’s a file permission issue? Once i upload the image i can actually see it in the wp-content/uploads directory. But in the backend i’m seeing it as a broken image icon and obviously not working front end.
    Scratching my head here.

    #72962

    Towfiq I.

    administrator

    create a new admin user in your wordpress installation and send me the login details through the contact page I will look into it from the backend:
    http://www.towfiqi.com/contact

    #72968

    Towfiq I.

    administrator

    Yep! looks like a permission issue. i see you uploaded this image: http://www.rolexwatchtrader.co.uk/wp-content/uploads/2013/12/gold-rolex-300×142.jpg

    But when you try to view this image you get 403 Forbidden error. which means the image exsits but its not public, try changing the permision of the wp-content/upload folder to 666 via ftp.

    #72977

    ET

    Thanks. So the issue is with WP file permission set up and not the theme?

    #72978

    Towfiq I.

    administrator

    yes. as far as I understand..

    #72986

    ET

    Brill thanks. Set to 755 now and works perfect!

    #72989

    Towfiq I.

    administrator

    Great! 🙂 If you like the theme and the support it would be very helpful if you could rate this theme:
    http://wordpress.org/support/view/theme-reviews/asteria-lite
    Thanks

Reply To: Broken Images for Slider Upload